Garmin Nuvi 1350 trava ao alertar radares.

eduardonovaes
Novato
Novato
Mensagens: 6
Registrado em: 27 Mar 2013, 10:41
Localização: Brasil - Sp - São Paulo

29 Out 2013, 18:03

Amigos, tenho um Nuvi 1350 com TRC atualizado instalado.
Em muitos locais, tenho notado que o GPS trava no momento em que vai alertar.
Preciso desligar e ligar novamente para voltar ao normal.

Testei, em uma outra viagem, fazer o mesmo trajeto sem os alertas instalados e não travou.
O que pode estar ocorrendo?

Eduardo
eduardonovaes
Novato
Novato
Mensagens: 6
Registrado em: 27 Mar 2013, 10:41
Localização: Brasil - Sp - São Paulo

29 Out 2013, 18:10

Esqueci de dizer que tenho instalado todos os alertas do maparadar para garmin + os alertas de perigo do TRC.
Nada mais.

Obrigado
Eduardo
Avatar do usuário
Marcio
Administrador
Administrador
Mensagens: 19057
Registrado em: 26 Ago 2010, 08:31
Localização: Brasil - ES - Vila velha
Localização: Vila Velha - ES
Contato:

01 Nov 2013, 11:13

Teste sem os alertas de perigo.
eduardonovaes
Novato
Novato
Mensagens: 6
Registrado em: 27 Mar 2013, 10:41
Localização: Brasil - Sp - São Paulo

07 Nov 2013, 10:10

Exclui o arquivo de Perigo e os travamentos ainda ocorrem.
Deve ser algum problema de memória. A tela simplesmente trava quando alerta.

Acontece ou já aconteceu com mais alguém?

Nuvi1350. ou outro Garmin?
Avatar do usuário
Marcio
Administrador
Administrador
Mensagens: 19057
Registrado em: 26 Ago 2010, 08:31
Localização: Brasil - ES - Vila velha
Localização: Vila Velha - ES
Contato:

07 Nov 2013, 10:15

Pode ser aquecimento do aparelho.

Procure operar o aparelho sem receber diretamente os raios solares ou proximo a saída da ventilação do ar condicionado do veículo.
eduardonovaes
Novato
Novato
Mensagens: 6
Registrado em: 27 Mar 2013, 10:41
Localização: Brasil - Sp - São Paulo

07 Nov 2013, 10:24

Fiz uma viagem para o interior só com os alertas do maparadar, continua travando, não acontece em todos os locais - só um ou outro..
Não é aquecimento, hoje fiz uma simulação de rota na Avenida Ibirapuera em SP, partindo da 23 de Maio, onde ele faz o retorno na própria Avenida para o Shopping Ibirapuera e travou perto do retorno.
Ainda só com os alertas maparadar GPI instalada.
Avatar do usuário
Marcio
Administrador
Administrador
Mensagens: 19057
Registrado em: 26 Ago 2010, 08:31
Localização: Brasil - ES - Vila velha
Localização: Vila Velha - ES
Contato:

07 Nov 2013, 23:28

Se julga voce que não é aquecimento, recomendo enviar seu aparelho para uma assistência técnica para identificação do problema.
eduardonovaes
Novato
Novato
Mensagens: 6
Registrado em: 27 Mar 2013, 10:41
Localização: Brasil - Sp - São Paulo

08 Nov 2013, 06:10

Fiz um teste simulado no escritório, ambiente refrigerado, e aconteceram os travamentos. Não pode ser aquecimento.
Igualmente, sempre retiro o GPS do painel quando não esta em uso.
E em uso, o GPS sempre fica posicionado na parte central inferior do parabrisa e existe uma saida enorme do ar condicionado em baixo dele.
Durante o uso na estrada também aconteceram alguns travamentos, somente em alguns locais e somente quando gerado alguns alertas, assim como, durante a simulação.
Só uma observação, acima eu disse que havia testado o GPS sem os alertas e não travou. Levou isso em consideração?
Por exclusão, a causa dos travamentos só poderia ser dos alertas.
Aí, eu pergunto. Já aconteceu com mais alguém?
Vou ver o que o técnico diz.

Obrigado pela sugestão e atenção.

Temporariamente, irei utilizar o GPS sem os alertas.
Avatar do usuário
Marcio
Administrador
Administrador
Mensagens: 19057
Registrado em: 26 Ago 2010, 08:31
Localização: Brasil - ES - Vila velha
Localização: Vila Velha - ES
Contato:

08 Nov 2013, 06:48

Eduardo,
compreenda que em eletrônica um aquecimento de circuito integrado na maioria das vezes não é reconhecido externamente.

Em qualquer sistema informatizado, a exigencia maior de processamento gera aquecimento interno e existindo problemas no circuito integrado existirá, consequentemente, travamento do sistema.
acatani
Novato
Novato
Mensagens: 1
Registrado em: 24 Abr 2013, 18:20
Localização: Brasil - São Paulo - Valinhos

19 Jul 2015, 18:45

Esse Garmin Nuvi 1350 é mesmo uma pequena porcaria. O meu também trava com os alertas Já fiz de tudo, todo tipo de teste, só resolve quando paro a navegação, recomeço usando o destino recente e ele vai mais um pouco. Na moto isso é particularmente chato. Vou dar pra alguém ou usar como calço de mesa. Uma pena, mas não presta.
Responder

Voltar para “Garmin”