aviso sonoro de radar nao funciona

Cleusson
Novato
Novato
Mensagens: 15
Registrado em: 22 Jan 2013, 22:04
Localização: Brasil - SP - Campinas

22 Jan 2013, 22:09

Tive que me registrar no Maparadar pra poder ajudar voces...

Basta entrar no menu>opções regionais>idioma e mudar de gabrieta TTS para Gabriela f1 ou qualquer outro idioma que não tenha TTS como Ana maria por exemplo.
Ajudou?
BrunoPCosta
Novato
Novato
Mensagens: 45
Registrado em: 14 Nov 2010, 23:28

19 Fev 2016, 16:59

Boa tarde a todos.

Preciso de ajuda com a configuração de alertas de radares no iGO Primo.

iGO Primo versão 9.6.13.405512.
Skin diMka WA P.1.7.1

Estou tentando configurar para que o GPS anuncie os radres da seguinte maneira:
1) Fala
2) Beep aproximação
3) Beep excesso velocidade

Segui as orientações desse tópico e fiz algumas configurações no SYS.txt

Meu GPS está anunciando corretamente o radar por VOZ (activated_spoken), e também emitindo o beep de alerta quando EXCEDO a velocidade do radar (overspeed_sound).

No entanto, o beep de APROXIMAÇÃO do radar (approach_beep_sound) não está apitando.

Alguem pode me ajudar a resolver isso?

Qual a diferença, no comando "approach_beep_spoken_type" das seguintes configurações: NONE, 0, 1, 2, SPEECH ?


___________________________


Outra pergunta, é possível configurar o primo para falar a velocidade do radar, tal como o alerta que tinha no iGO 8.3?

Existe alguma forma de testar o anúncio de radares pelo modo de simulação? Não estou conseguindo.

___________________________

Segue abaixo a minha configuração no arquivo sys.txt:

[warning]
speedcam_enabled=1
speedcam_warning=1
is_spoken=1
speak_tts_only=0
warn_distances=120:500,110:460,100:420,90:380,80:340,70:300,60:260,50:220,40:180,30:140,20:100,10:60
speedcam_max_lookahead=500
max_section_time=40
speedcam_soundtype=2
speedcam_visualtype=1
mute_voice_announce_during_alert=1
approach_beep_sound="!user25"
approach_beep_spoken_type=2
overspeed_sound="!user3"
overspeed_spoken_type=1

[speedcam_category:0]
activated_spoken_type=speech
activated_speech="atenção, radar fixo"
activated_min_speech_repeat_delay=-1
min_frc=-1
approach_beep_sound="!user25"
approach_beep_spoken_type=2
overspeed_sound="!user3"
overspeed_spoken_type=1

[speedcam_category:1]
activated_spoken_type=speech
activated_speech="atenção, radar móvel"
activated_min_speech_repeat_delay=-1
min_frc=-1
approach_beep_sound="!user25"
approach_beep_spoken_type=2
overspeed_sound="!user3"
overspeed_spoken_type=1

[speedcam_category:4]
activated_spoken_type=speech
activated_speech="atenção, semáforo com câmera"
activated_min_speech_repeat_delay=-1
min_frc=-1
approach_beep_sound="!user25"
approach_beep_spoken_type=2
overspeed_sound="!user3"
overspeed_spoken_type=1

[speedcam_category:11]
activated_spoken_type=speech
activated_speech="atenção, semáforo com radar"
activated_min_speech_repeat_delay=-1
min_frc=-1
approach_beep_sound="!user25"
approach_beep_spoken_type=2
overspeed_sound="!user3"
overspeed_spoken_type=1

[speedcam_category:12]
activated_spoken_type=speech
activated_speech="Atenção, pedágio"
activated_min_speech_repeat_delay=-1
min_frc=-1
approach_beep_sound="!user25"
approach_beep_spoken_type=2
overspeed_sound="!user3"
overspeed_spoken_type=1

[speedcam_category:30]
activated_spoken_type=speech
activated_speech="atenção, polícia rodoviária"
activated_min_speech_repeat_delay=-1
min_frc=-1
approach_beep_sound="!user25"
approach_beep_spoken_type=2
overspeed_sound="!user3"
overspeed_spoken_type=1
Maptt

20 Fev 2016, 18:20

BrunoPCosta escreveu:Boa tarde a todos.

Preciso de ajuda com a configuração de alertas de radares no iGO Primo.

iGO Primo versão 9.6.13.405512.
Skin diMka WA P.1.7.1

Estou tentando configurar para que o GPS anuncie os radres da seguinte maneira:
1) Fala
2) Beep aproximação
3) Beep excesso velocidade

Segui as orientações desse tópico e fiz algumas configurações no SYS.txt

Meu GPS está anunciando corretamente o radar por VOZ (activated_spoken), e também emitindo o beep de alerta quando EXCEDO a velocidade do radar (overspeed_sound).

No entanto, o beep de APROXIMAÇÃO do radar (approach_beep_sound) não está apitando.

Alguem pode me ajudar a resolver isso?

Qual a diferença, no comando "approach_beep_spoken_type" das seguintes configurações: NONE, 0, 1, 2, SPEECH ?


___________________________


Outra pergunta, é possível configurar o primo para falar a velocidade do radar, tal como o alerta que tinha no iGO 8.3?

Existe alguma forma de testar o anúncio de radares pelo modo de simulação? Não estou conseguindo.
Ola esta configurações vc pode fazer direto em ferramentas do primo.
qto a testar so na vida real o primo não funciona esta opção.
aconselho vc a pegar um pacote infinity 2.4 completo e ja funcionando tudo em gpspoint.com.br
BrunoPCosta
Novato
Novato
Mensagens: 45
Registrado em: 14 Nov 2010, 23:28

20 Fev 2016, 21:03

Maptt escreveu:aconselho vc a pegar um pacote infinity 2.4 completo e ja funcionando tudo em gpspoint.com.br
Tem algum pacote específico nesse site que você usa e recomenda?

Agradeço pela sua atenção.
Maptt

22 Fev 2016, 17:26

Depende de quanta memória RAM tem o seu gps e qual o sistema operacional , e só entra lá com os dados e perguntar , mas esse que te indiquei e um dos melhores. o nome e infinyt 2.4
BrunoPCosta
Novato
Novato
Mensagens: 45
Registrado em: 14 Nov 2010, 23:28

22 Fev 2016, 17:39

Maptt escreveu:Depende de quanta memória RAM tem o seu gps e qual o sistema operacional , e só entra lá com os dados e perguntar , mas esse que te indiquei e um dos melhores. o nome e infinyt 2.4
Instalei esse Infinity e funcionou bem. Obrigado.
marcelofreitas141
Novato
Novato
Mensagens: 1
Registrado em: 10 Mar 2015, 20:56
Localização: BRASIL - SP - FRANCO DA ROCHA

13 Mai 2018, 11:13

bom dia!
O Meu igo primo truck 9.6.13.405512, estou com o mapa here 2017q3, ja fiz de tudo mais o aviso sonoro e nem visual dos radares não funciona, só aparece no mapa o ícone do radar no local. preciso de ajuda, tenho varias skins mais não estou utilizando nenhuma só a padrão mesmo. nas configurações ja coloquei pra avisar ao se aproximar e aviso sonoro e visual mais não funciona, só esta indicando o padrão mesmo que é as entradas e os nomes das ruas. segue minha sys como esta. agradeço quem puder me ajudar.
ah e também ja baixei o arquivo maparadar.txt e coloquei na pasta speedcam. preciso de ajuda, please.

;iGO Primo Truck 2015_by Portal do GPS


[3d_config]
disable_roadsign_navigation_mode="0"
roadsign_lines_per_screen="16"

[navigation]
env_zone_warning_distance=250 ;(ou outro valor de sua preferência)
junction_view_at_maneuver=1
junction_view_type="mixed"

[warning.driveralert.settings]
max_display_count=3
show_timeout=3
show_vehicle_pictograms=1
preactivate_distance=100
preshow_distance_cat0="250"
preshow_distance_cat1="250"
preshow_distance_cat2="250"
warn_method=2 ; (0,1,2)

[warning]
speedcam_max_angle=40
speedcam_max_lookahead=2000
speedcam_maxdistance_from_road=40

[speedcam_category:12]
warn_distances=0:2000

[debug]
skip_eula=1
screenshotsavecameraini=0
screenshotfilename="\captures\Screenshot_%05d.jpg"
show_junction_view=1
experimental_features="1"
raster_quality="1"
no_file_cache=1
show_performance=0
hnr_silent_startup=1
show_hnr=1

[loading]
text_align=1
show_statustext=1

[dynamiccompressor]
compressor="1"
a0="56806"
thrs="24703"
ratio="9" ; min=0 max=9 (para aumentar ou diminuir o volume)
gain="12"

[mapchanger]
map_nt=2014.Q4 [150112]

[folders]
has_secondary_root=0

[gps]
delay=100
port=auto
baud=auto
set_messages=0
background_navigation=1

[oasis]
exclude_directories="PICTURE::%SDCARD%/,IMAGENS/,MUSIC::%SDCARD%/,MUSIC::%myflashdisk%/"
include_directories="PICTURE::%SDCARD%/Infinity_2.4/CAPTURES/,PICTURE::%SDCARD%/IMAGENS/,MUSIC::%SDCARD%/MP3/"

[poi]
multipoi="1"
use_multi_poi_icon="0"

[route]
planned_route_weight=8
cross_border_routes = 1

[route.histspeed]
enabled=1
show=1
use_timeslice=1

[route]
hnr_ignored_missing_country_ids=*
Allow_save_route=0
save_route_after_auto_recalc=0

[interface]
show_exit=1
show_minimize=1
shutdown_time="5"
laneinfo_signpost_enabled=1
signposts_without_laneinfo=0 ; (0 = placas de indicação COM setas; 1 = placas SEM as setas)

[map]
show_signpost=1
3d_scale_carmodel=1
3dcarsizemin=9000
3dcarsizemax=15000
3dcarsizemul=80000
speedcam_visibility=2500
raster_2d_high_quality=1
raster_3d_high_quality=1
3d_max_tiltlevel = 8900
3d_max_zoomlevel = 500
fake2d_max_zoomlevel = 3000
3d_zfar_horizon_ratio = 200
roadblockicon_maxzoom = 2000
3d_max_zfar = 500

[roundaboutcam]
enabled=0
centery=20

[camera.roundabout]
enabled="0"

[rawdisplay]
highres=0
stretch=0 ; - "1"
class="landscape"
screen_xy="auto"

[sound]
csv_voice_enabled=1
queue_length=200
mute_os_key=1
os_muted="0"
dev_channels=2
dev_bits=16
dev_smp_rate=48000
dev_buffer_size=9216

[timezone]
use_auto="0"
sync_time="1"
reset_os_timezone=1
sync_os_timezone=1
index="22" ; GMT-2 Mid-Atlantic (Horário de Verão)
;index="19" ; GMT-3 Brasilia (Horário Normal)

[tts]
announce_exit_directions="1"
always_say_road_names="3"
announce_street_name="1"
skip_exit_numbers="0"
automatic_direction_conversion=1
priority="HIGH"
tts_buffer=43008 ;(131072)
tts_gc_size=524288
tts_logics=6 ;(3)
ttspro_da_voice_enabled=1
use_tts_lang=1

[navigation.tunnel_view]
always_enabled=1
distance=1000
fallback_at_complex_junction=0
disable_static_tunnel_near_maneuver=0

[navigation.tunnel_view.overview]
maximum_length=0

[utility]
calibratefix=0
Responder

Voltar para “iGO”